Lazyboy, Not Good Enough…

I’ve taken a look back over tonights post and there was something that just didn’t run true. I like the context but there is something just wrong with the picture and now, after some pixel peeking I’ve worked out what. The shot is a comp panorama of two shots but both shots were shot using the tripod but they weren’t one after the other, there were two shots between and I’d adjusted the ISO from 200 to 800.

I was using my 35mm prime at f/5.0 on both shots, 1 sec for the building, tack sharp and shot using the 10 sec timer so the tripod was rock steady but the second was a stop quicker, 0.5 sec finger triggered and you can see from below the two weren’t even close…DSC_0765-Pano-2The really sad thing is I only took the second shot to get the amazing blue sky, the detail in the building was in the first shot…DSC_0765.jpgI know there’s lens flare but I can live with that, truth of the matter is I’ve started to rely on the tech to take care of my shot instead of thinking on the ground when I’m actually getting the shot. I think I need to pull it back and take ownership again!

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s